Apple的什么装置是被支持的?

我们支持所有在使用iOS 4.3 或更新的操作系统的iPhone。为了更好的WhatsApp体验,我们建议您使用您的iPhone所支持的最新的 iOS。请阅读 这篇文章 了解更多关于如何更新您的 iPhone。

请注意WhatsApp 现阶段不支持iPod 和iPad 装置。

我们不特别禁止在越狱或解码的 iPhone 上使用 WhatsApp。但是因为这些改动通常会影响iPhone的正常运作功能,所以我们无法对这些装置提供技术支援。

WhatsApp支持许多不同的智能电话,您可以了解更多相关咨询: Android | BlackBerry | Nokia S40 | Nokia S60 | Windows Phone | BlackBerry 10

WhatsApp 支援团队