Não consigo instalar o WhatsApp no meu BlackBerry 10

O WhatsApp Messenger para BlackBerry 10 está disponível na BlackBerry World. Para instalar e utilizar o WhatsApp no seu BlackBerry 10, você precisará da versão 10.0.10.82 ou superior do sistema operacional do BlackBerry 10, também conhecida como a versão 10.0.10.648.

Você pode verificar a versão do seu sistema operacional nas configurações do BlackBerry:

BB Configurações > Sobre > Categoria : Geral > Versão do OS

Se a versão do seu sistema operacional for inferior 10.0.10.648, você terá que esperar por uma atualização para o seu aparelho pela sua operadora. Geralmente, as operadoras são responsáveis por liberar atualizações para o seu BlackBerry 10.

Note que apenas lançamentos oficiais do software do BlackBerry 10 são compatíveis. Versões de pré-lançamento ou de desenvolvedores são incompatíveis com o WhatsApp.

Para mais informações sobre outras plataformas, veja aqui: Android | iPhone | BlackBerry | Nokia S40 | Nokia S60 | Windows Phone.

Abraços,
Equipe de Suporte do WhatsApp