Nie mogę zainstalować aplikacji WhatsApp w BlackBerry 10

Aplikacja WhatsApp Messenger jest dostępna poprzez BlackBerry World w Twoim telefonie BlackBerry 10. W celu zainstalowania i użytkowania aplikacji WhatsApp w telefonie BlackBerry 10 konieczne jest posiadanie wersji sytemu systemu operacyjnego BlackBerry 10 Software Release 10.0.10.82 lub późniejszego wydania, znanego również pod nazwą BB OS Version 10.0.10.648.

Możesz sprawdzić wersję systemu operacyjnego w Twoim telefonie BB w następujący sposób:

Ustawienia BB > Informacje > Kategoria: Ogólne > Wersja

Jeśli wersja oprogramowania w Twoim telefonie jest poniżej 10.0.10.648, należy poczekać na aktualizację od Twojego operatora komórkowego. Przeważnie to operatorzy komórkowi są odpowiedzialni za publikację aktualizacji systemu dla BlackBerry 10.

Zauważ proszę, że jedynie oficjalne wersje systemu operacyjnego BlackBerry 10 są obsługiwane. Wersje publikowane testowo i wersje deweloperskie nie są kompatybilne z WhatsApp.

Tu znajdziesz więcej informacji na temat obsługiwanych urządzeń na platformach: Android | iPhone | BlackBerry | Nokia S40 | Nokia S60 | Windows Phone.

Pozdrawiamy,
Zespół Wsparcia WhatsApp