Ik kan WhatsApp niet installeren op mijn BlackBerry 10

WhatsApp Messenger is voor je BlackBerry 10 beschikbaar vanuit BlackBerry World. Om WhatsApp Messenger op je BlackBerry 10 te kunnen installeren heb je BlackBerry 10 Software Release 10.0.10.82 of later, ook bekent als BB OS Versie 10.0.10.648, nodig.

Je kan je BB OS-versie controleren in je BlackBerry instellingen:

BB Instellingen > Info over > Categorie : Algemeen > OS-versie

Wanneer je BB OS-versie lager is dan 10.0.10.648 moet je wachten tot een update van je telefoonleverancier. Normaliter is je telefoonleverancier verantwoordelijk voor de BlackBerry 10 updates.

Alleen officiële BlackBerry 10 Software versies worden ondersteund. Test versies en versies voor ontwikkelaars kunnen ervoor zorgen dat WhatsApp niet goed werkt.

Lees voor meer informatie over ondersteunde toestellen op: Android | iPhone | BlackBerry | Nokia S40 | Nokia S60 | Windows Phone.

Met vriendelijke groet,
Het WhatsApp Support Team