WhatsApp 메신저가 지원되는 안드로이드 기종 알아보기

다음 사양을 충족시키는 안드로이드폰의 모든 기종에서 사용가능합니다.

  1. 안드로이드 OS 2.1 이상
  2. SMS문자 인증 또는 음성인증이 가능한 안드로이드 폰

Wi-Fi에 연결되지 않았을 경우 데이터 요금제를 이용한 네트워크 연결이 필요할 수 있습니다.

태블릿 또는 통신사에 연결되지 않은 Wi-Fi전용 기기는 지원되지 않습니다.

관련 도움말: iPhone | BlackBerry | Nokia S40 | Nokia S60 | Windows Phone | BlackBerry 10.

WhatsApp팀 드림