Quali dispositivi Apple supportate?

WhatsApp per iPhone richiede la versione iOS 4.3 o più recente. Per il migliore utilizzo possibile, raccomandiamo l'uso della versione più recente disponibile per il tuo telefono. Leggi questo articolo di Apple Support per scoprire come aggiornare il software del tuo iPhone.

Nota: I dispositivi iPod e iPad non sono attualmente supportati.

Non limitiamo espressamente l'uso di dispositivi jailbrekkati o sbloccati, ma dato che queste modifiche potrebbero influire sulla funzionalità del tuo dispositivo, ma non siamo in grado di fornire assistenza per dispositivi che funzionano con versioni modificate del sistema operativo dell'iPhone.

WhatsApp funziona su molte tipologie di telefoni diversi. Potrai scoprire quali dispositivi sono supportati con: Android | BlackBerry | Nokia S40 | Nokia S60 | Windows Phone | BlackBerry 10.

Saluti,
Team Assistenza di WhatsApp