Non riesco ad installare WhatsApp sul mio BlackBerry 10

WhatsApp Messenger per BlackBerry 10 è disponibile da BlackBerry World sul tuo telefono BlackBerry 10. Per poter installare ed usare WhatsApp Messenger con BlackBerry 10, sarà necessario BlackBerry 10 Software Release 10.0.10.82 o superiore, noto anche come BB OS Versione 10.0.10.648, per il tuo dispositivo BlackBerry.

Controlla la tua versione BB OS nelle impostazioni BlackBerry:

Impostazioni BB > Informazioni su > Categoria : Generale > Versione OS.

Se la tua versione OS di BB è inferiore a 10.0.10.648, sarà necessario attendere l'aggiornamento per il tuo dispositivo dal tuo gestore telefonico. Di solito, il tuo gestore di telefonia mobile è responsabile per la release degli aggiornamenti per il tuo telefono BlackBerry 10.

Nota che solo le versioni ufficiali dell'OS BlackBerry 10 sono supportati. Versioni Pre-release e developer potrebbero essere incompatibili con WhatsApp.

Per una lista dei dispositivi supportati: Android | iPhone | BlackBerry | Nokia S40 | Nokia S60 | Windows Phone.

Saluti,
Team Assistenza WhatsApp