Nem tudom telepíteni a WhatsApp-ot BlackBerry 10 készülékemre

A WhatsApp Messenger elérhető a BlackBerry World-ből BlackBerry 10 készülékeden. Ahhoz, hogy telepíteni és használni tudd a WhatsApp Messenger-t BlackBerry 10 készülékeden, szükséged van BlackBerry 10 szoftver 10.0.10.82 verzióra, vagy újabbra, más néven BB OS verzió 10.0.10.648 BlackBerry készülékeden.

Ellenőrizheted a BB OS verziódat a BlackBerry beállításokban:

BB Beállítások > Névjegy > Kategória : Általános > Szoftverkibocsátás

Amennyiben a BB OS verziód régebbi ennél: 10.0.10.648, ebben az esetben várnod kell, hogy a mobilszolgáltatód frissítse a készülékedet. Általában a mobilszolgáltatód felelős azért, hogy új frissítéseket adjon ki BlackBerry 10 készülékedre.

Kérjük vedd figyelembe, hogy csak a hivatalos BlackBerry 10 szofterfrissítéseket támogatjuk. A még nem kiadott vagy béta verziók nem biztos, hogy kompatibilisek a WhatsApp-al.

Tudj meg többet a támogatott készülékekről: Android | iPhone | BlackBerry | Nokia S40 | Nokia S60 | Windows Phone.

Üdv,
WhatsApp Ügyfélszolgálat