אילו מכשירים של Apple נתמכים?

WhatsApp ל-iPhone מחייב iOS 4.3 ואילך. לחוויה מיטבית, מומלץ להשתמש בגרסה העדכנית ביותר של iOS הזמינה עבור הטלפון שברשותך. עיין במאמר תמיכה זה של Apple כדי ללמוד איך לעדכן את תוכנת ה-iPhone שלך.

שים לב: מכשירי iPod ו-iPad אינם נתמכים בשלב זה.

אנחנו לא מגבילים באופן מפורש את השימוש במכשירים פרוצים ומכשירים שהוסרה מהם הנעילה, אבל מכיוון שהשינויים האלה עלולים להשפיע על התפקוד של המכשיר שלך, אנחנו לא יכולים לספק תמיכה למכשירים שבהם פועלות גרסאות שעברו שינוי של מערכת ההפעלה של ה-iPhone.

WhatsApp פועל על סוגים רבים ושונים של טלפונים. תוכל לברר אילו מכשירים נתמכים ב:
Android | BlackBerry | Nokia S40 | Nokia S60 | Windows Phone | BlackBerry 10

בברכה,
צוות התמיכה של WhatsApp