¿Cuáles dispositivos Apple son compatibles?

Para usar WhatsApp en tu iPhone, necesitas iOS 4.3 o posterior. Para una mejor experiencia, te recomendamos que uses la versión de iOS más actualizada para tu iPhone. Por favor lee este artículo de Soporte de Apple para aprender cómo actualizar el sistema operativo de tu iPhone.

Importante: los dispositivos iPod y iPad no son compatibles con WhatsApp.

No prohibimos específicamente el uso de WhatsApp en dispositivos jailbreak o desbloqueados, pero debido a los cambios en la funcionalidad del iPhone causados por estas modificaciones, no podemos ofrecer soporte si el iPhone tiene una versión modificada del sistema operativo.

WhatsApp es compatible con muchos tipos de teléfonos móviles. Puedes ver cuales son compatibles aquí: Android | BlackBerry | Nokia S40 | Nokia S60 | Windows Phone | BlackBerry 10.

Saludos,
Equipo de Soporte de WhatsApp