Ich kann WhatsApp nicht auf meinem BlackBerry 10 installieren

WhatsApp Messenger für deinen BlackBerry 10 ist von der BlackBerry World erhältlich. Um den WhatsApp Messenger auf deinem BlackBerry 10 zu installieren und verwenden, brauchst du die BlackBerry 10 Software Version 10.0.0.82 oder neuer - auch bekannt als BB OS Version 10.0.10.648 - auf deinem BlackBerry.

Du kannst deine BlackBerry OS Version in deinen BlackBerry Einstellungen finden:

BB Einstellungen > Info > Kategorie:Allgemein > Version des Betriebssystems

Falls deine BB OS Version weniger als 10.0.10.648 ist, wirst du auf ein Update von deinem Mobilfunkanbieter warten müssen. Im Allgemeinen ist dein Mobilfunkanbieter dafür verantwortlich, Aktualisierungen für dein BlackBerry 10 Telefon zur Verfügung zu stellen.

Bitte beachte, dass nur offizielle BlackBerry 10 Software Releases unterstützt werden. Pre-releases und Entwicklerversionen können inkompatibel mit WhatsApp sein.

Für genauere Informationen, schaue dir die entsprechenden Artikel an für: Android | iPhone | BlackBerry | Nokia S40 | Nokia S60 | Windows Phone.

Bis bald dein
WhatsApp Support Team