هل واتساب متوفر لكافة أجهزة Apple؟

إننا ندعم كافة أجهزة أي فون مهما كانت قديمة شريطة أن تعتمد نظام تشغيل iOS 4.3 أو أي إصدار أحدث منه. ترجى الملاحظة إلى أن بعض الخصائص في واتساب غير متوفرة على أجهزة أي فون القديمة. ولكي تستمتع باستعمال واتساب على أفضل وجه نوصي بأن تستخدم آخر إصدار لنظام تشغيل أي فون iOS متوفر لنوع جهازك. يرجى قراءة المقالة التالية من Apple لمعرفة كيفية تحديث نظام تشغيل هاتفك. كذلك في الوقت الحالي لا ندعم أجهزة iPad وiPod.

من جهة أخرى، نحن لا نحظر استعمال واتساب على أجهزة أي فون التي تم تعديلها عن طريقة الجيل بريك Jailbreak أو أجهزة أي فون غير المقفلة (أي يمكن استخدامها مع أية شريحة SIM بدون قيود)، غير أننا لا نقدم الدعم لمستخدمي الهواتف التي تم تعديل أنظمة تشغيلها.

إن واتساب متوفر لعدة أجهزة هاتفية، راجع الروابط التالية لمعرفة ما هي الأجهزة التي ندعمها:
أندرويد | بلاك بيري | نوكيا S40 | نوكيا S60 | ويندوز فون | بلاك بيري ١٠.

مع تحيات
فريق الدعم في واتساب