لِمَ لا أستطيع تثبيت واتساب على جهاز بلاك بيري ١٠ الخاص بي؟

إن واتساب متوفر لأجهزة بلاك بيري ١٠ في متجر بلاك بيري BlackBerry World. لكي يعمل واتساب على هذا الهاتف يجب أن أن يكون عليه نظام التشغيل 10.0.10.82 الخاص ببلاك بيري ١٠ (المعروف أيضاً بالنسبة لأجهزة بلاك بيري عامة بنظام تشغيل بلاك بيري 10.0.10.648) أو ما يليه. أما إذا كان نظام التشغيل أقدم من ذلك فعليك حينها تحديثه من خلال شركة الاتصالات التي تزودك بالخدمة.

للإطلاع على إصدار نظام التشغيل لجهازك اذهب إلى الإعدادات في هاتفك > حول > الفئة: عام (القائمة المنسدلة في الأعلى) > إصدار نظام التشغيل.

لا بد من الإشارة إلى أن واتساب يدعم فقط إصدارات أنظمة تشغيل بلاك بيري ١٠ الأصلية، ولا يدعم الإصدارات التجريبية التي تصدر أحياناً من بلاك بيري قبل الإصدار الرسمي.

للمزيد من المعلومات حول الأجهزة التي ندعمها راجع الروابط التالية بحسب جهازك:
أندرويد | أي فون | بلاك بيري | نوكيا S40 | نوكيا S60 | ويندوز فون

مع تحيات
فريق الدعم في واتساب